欢迎光临
我们一直在努力

openwrt安装openclash无法启动报错解决办法

一、显示ruby依赖报错

如果是最近编译的固件一般直接 opkg update 然后 opkg install ruby-yaml 就行

二、Capsh异常,请尝试重新安装依赖【libcap】和相应的Capsh库,终止启动… #885

https://openwrt.proxy.ustclug.org/snapshots/packages/x86_64/packages/libcap-bin_2.43-1_x86_64.ipk

 收藏 (0) 打赏

您可以选择一种方式赞助本站

支付宝扫一扫赞助

微信钱包扫描赞助

未经允许不得转载:君相见的博客 » openwrt安装openclash无法启动报错解决办法
分享到: 生成海报

评论 抢沙发

  • QQ号
  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

切换注册

登录

点击按钮进行验证

忘记密码 ?

您也可以使用第三方帐号快捷登录

切换登录

注册

我们将发送一封验证邮件至你的邮箱, 请正确填写以完成账号注册和激活